查看: 184|回复: 1

[讨论] 发现一个很有意思的指标

[复制链接]
发表于 2022-11-24 20:21 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
名字叫个股操盘,用过通达信类股软的应该看过,我把公式复过来,有兴趣的可以翻译成mql4
Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
波段进场:IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),80,50);
反弹进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);
超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);
STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),4,0),COLORRED;
STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),4,0),COLORGREEN;




2022-11-24_201115.png
韬客社区www.talkfx.co
回复

使用道具 举报

发表于 2022-11-24 22:21 | 显示全部楼层
指标都是参考作用
韬客社区www.talkfx.co
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

AXI icMARKETS thinkmarkets XM FXPRO EXNESS tickmill 欧福 嘉盛
 
【论坛栏目】   外汇论坛    交易社区    汇市讨论    汇商动态    外汇行情    分析大咖    外汇中长线     交易大神      【友情链接】
返回顶部快速回复上一主题下一主题返回列表手机访问

论坛导航|手机版|韬客app|小黑屋|反馈|联系我们 Email: [email protected]|

GMT+8, 2022-12-5 18:27 , Processed in 0.064661 second(s), 23 queries , Gzip On.

本站免责声明:

1、本站所有广告及宣传信息均与韬客无关,如需投资请依法自行决定是否投资、斟酌资金安全及交易亏损风险;
2、韬客是独立的、仅为投资者提供交流的平台,网友发布信息不代表韬客的观点与意思表示,所有因网友发布的信息而造成的任何法律后果、风险与责任,均与韬客无关;
3、金融交易存在极高法律风险,未必适合所有投资者,请不要轻信任何高额投资收益的诱导而贸然投资;投资保证金交易导致的损失可能超过您投入的资金和预期。请您考虑自身的投资经验及风险承担能力,进行合法、理性投资;
4、所有投资者的交易帐户应仅限本人使用,不应交由第三方操作,对于任何接受第三方喊单、操盘、理财等操作的投资和交易,由此导致的任何风险、亏损及责任由投资者个人自行承担;
5、韬客不隶属于任何券商平台,亦不受任何第三方控制,韬客不邀约客户投资任何保证金交易,不接触亦不涉及投资者的任何资金及账户信息,不代理任何交易操盘行为,不向客户推荐任何券商平台,亦不存在其他任何推荐行为。投资者应自行选择券商平台,券商平台的任何行为均与韬客无关。
投资者注册及使用韬客即表示其接受和认可上述声明,并自行承担法律风险。

Copyright talkfx.com All rights reserved.